Custom Error Messages for Gravity Forms

Beskrywing

This plugin allows you to set custom error messages for Gravity Forms inputs. We support messages for Required, Unique and Email Validation errors.

Links

Documentation

How to use form global settings

In the settings of each form, you will find the Custom Error Message section. Here you can enable them for the entire form and set the default messages to be used for supported fields.

How to use form field settings

Use this option if you need to set a custom error message only for a specific field or to override the default message. Go to the Advanced Field Settings tab and you will find the Allow custom error messages checkbox. Once enabled, you can set a custom message for this field.

Screenshots

  • Inputs for adding error messages

  • Example of errors in GravityForm form

Installation

From your WordPress dashboard

  1. Visit Plugins > Add New
  2. Search for “Custom Error Messages for GravityForms”
  3. Activate Custom Error Messages from your Plugins page

Kwel-vrae

Do I need Gravity Forms plugin?

YES Gravity Forms plugin is necessary for running this plugin

Aanbevelings

There are no reviews for this plugin.

Contributors & Developers

“Custom Error Messages for Gravity Forms” is oopbron sagteware. Die volgende mense het bygedra tot die ontwikkeling van hierdie uitbreiding:

Contributors

Changelog

1.0.6 2023-10-23

  • Tested – Gravity forms version 2.7.15.1
  • Update – Partial change jQuery to javascript
  • New – Load minimised assets version

1.0.5 2023-08-02

  • New – Default error messages in form settings

1.0.4 2023-06-04

  • Fix – New slug to enable translations

1.0.3 2023-06-04

  • Tested – Gravity forms version 2.7.7.1
  • New – Translation support
  • Fix – Fixed Gravity Forms name bug

1.0.2 2023-05-23

  • Tested – Gravity forms version 2.7.6
  • New – Email confirmation error message
  • Fix – Email validation

1.0.1 2022-10-11

  • Fix – Fixed checkbox input required validation